(资源共享)牛妹妹常用大智慧公式

fox111 收藏 30 1391
导读:主图选牛 复制全部到大智慧公式栏 选主图哦 别选副图 ================== MA6:MA(CLOSE,6); MA13:MA(CLOSE,13); MA62:MA(CLOSE,62); MA120:MA(CLOSE,120); MA250:MA(CLOSE,250); X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68); Y:=EMA(CLOSE,10); LL:=REF(CLOSE,2); MM:=((SMA(MAX((CLOS

主图选牛


复制全部到大智慧公式栏 选主图哦 别选副图

==================

MA6:MA(CLOSE,6);

MA13:MA(CLOSE,13);

MA62:MA(CLOSE,62);

MA120:MA(CLOSE,120);

MA250:MA(CLOSE,250);

X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);

Y:=EMA(CLOSE,10);

LL:=REF(CLOSE,2);

MM:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);

DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);

DRAWTEXT(CROSS(Y,X),(LOW * 1.000),'加'),COLORYELLOW;

DRAWTEXT(DB,(HIGH * 1.02),'卖'),LINETHICK2,color00ff00;

VAR1:=LLV(LOW,21);

VAR2:=HHV(HIGH,21);

AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);

AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);

DD:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);

VAR3:=LLV(LOW,55);

VAR4:=HHV(HIGH,34);

VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);

VAR6:=((AK + VAR5) / 2);

VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);

VAR8:=EMA(VAR6,5);

BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);

AB:=CROSS(AK1,AK);

BB1:=(CROSS(AK1,BB) AND (BB < 30));

CD:=(BB1 * 0.6);

DRAWTEXT((CD = 0.6),(LOW * 0.995),'买2'), Color4080FF;

DRAWTEXT((CD = 0.6),(LOW * 0.97),'↑'), Color4080FF;

DRAWTEXT((AB = 1),(LOW * 0.995),'买1'),COLORFF00FF;

DRAWTEXT((AB = 1),(LOW * 0.97),'↑'),,COLORFF00FF;

c1:=(CLOSE+LOW+HIGH)/3;

c2:=EMA(c1,6);

c3:=EMA(c2,5);

c4:=CROSS(c2,c3);

DRAWTEXT(c4,LOW/1.01,'买'),,COLORRED;

c5:=CROSS(c3,c2);

DRAWTEXT(c5,HIGH*1.03,'关注'),,COLORBLUE;


=============================


益盟软件会员专用公式已改成大智慧1原码(副图)


==============================

Var1:=REF(CLOSE,2);

会员专用: SMA(MAX(CLOSE-Var1,0),7,1)/SMA(ABS(CLOSE-Var1),7,1)*100,COLORFFAA66;

Var2:=REF(CLOSE,1);

Var3:=SMA(MAX(CLOSE-Var2,0),7,1)/SMA(ABS(CLOSE-Var2),7,1)*100;

极品逃亡: IF(会员专用< REF(会员专用,1) AND 会员专用>79,会员专用,0);

DRAWTEXT(极品逃亡 ,70 ,'★<-极品逃亡'),coloryellow,linethick1;

DRAWTEXT(88>0 and ref(o,1)/ref(c,1)>1.04 and ref(l,1)<=688 and o>ref(c,1)and c<ref(o,1)and c/o>=1.01,l-l*0.02,'★<--极品绝底初现'),linethick1;

DRAWTEXT(c-o>=0 and o/l>1.05 and l<=llv(l,20),l,'★<--极品绝底'),colorblue, linethick1;


q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

q3:=SMA(q2, 9, 1);

q4:=SMA(q3, 3, 1);

特殊会员专用:3*q3-2*q4,colorwhite,linethick2;

q8:=HHVBARS(HIGH, 50);

q10:=(CLOSE-REF(OPEN, q8))/REF(OPEN, q8)*100;

跨越:EMA(q3, 3),COLORRED;

DRAWTEXT(CROSS(特殊会员专用, 8) AND q10<-13,20,'*大底来'),coloryellow,linethick5;

DRAWTEXT(CROSS(特殊会员专用, 93) AND q10<-13,40,'*大底'),linethick5;

DRAWTEXT(CROSS(跨越, 特殊会员专用) AND ref(特殊会员专用,1)>80, ref(特殊会员专用,3), '*顶'),COLORRED,linethick5;

Var12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;

机构做空能量线: SMA(Var12,3,1),colorgreen,linethick2;

大底来: 0,POINTDOT;

大底: 0,POINTDOT;

DRAWTEXT(cross(跨越,机构做空能量线) ,大底+40,'进入强势区域'),coloryellow,linethick1;

DRAWTEXT(cross(特殊会员专用,跨越) ,大底+20,'进入拉升区域'),linethick1;

DRAWTEXT(cross(跨越,特殊会员专用) ,大底+70,'注意调整'),COLORFFAA66,linethick1;

●注意买入点: DRAWTEXT(REF(CROSS(机构做空能量线,跨越),25) AND 机构做空能量线>1.005*跨越,跨越,'●<-注意买入点'),COLORBLUE,linethick1;

★逢低买入: DRAWTEXT(REF(CROSS(跨越,特殊会员专用),82) AND 跨越>1.3*特殊会员专用,特殊会员专用,'★<<-逢低买入'),linethick1;

★低买: DRAWTEXT(REF(CROSS(特殊会员专用,跨越),1) AND 特殊会员专用>1.3*跨越,跨越,'★低买'),COLORRED,linethick1;


================================


这是大智慧的副图,对捕捉刚要起涨的股票有相当大的参考意思,特贡献给大家。

江恩轮

=======================================================

VarA:=BARSCOUNT(CLOSE)*3.142/180;

A2: SIN(VarA*8)*100,linethick2;

A3: COS(VarA*8)*100,linethick2;

X1: 0;

Var1:=MA(CLOSE,5);

Var2:=MA(CLOSE,10);

Var3:=MA(CLOSE,20);

Var4:=MA(CLOSE,30);

Var5:=(Var1+Var2+Var3+Var4)/4;

Var6:=(Var5-REF(Var5,5))/REF(Var5,5)*1500;

Var7:=(Var5-REF(Var5,5))/REF(Var5,5)*1500;

Var8:=EMA(Var6,8);

底部注意:Var6>REF(Var6,1) AND Var6<0 AND Var6<VAR8,colorwhite;

STICKLINE(Var6>REF(Var6,1) AND Var6<0 AND Var6<VAR8,VAR6,0,5,0),colorwhite;

低位转强: Var8>REF(Var8,1) AND Var6<0 AND Var6>Var8,coloryellow;

STICKLINE(Var8>REF(Var8,1) AND Var6<0 AND Var6>Var8,Var8,0,5,0),coloryellow;

买点:Var6>REF(Var6,1) AND Var6>0 AND Var8<0;

STICKLINE(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,Var6,Var8,10,0),Coloraa44ff;

DRAWICON(FILTER(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,30),-140,1);

DRAWTEXT(FILTER(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,30),-40,'买点'),COLORffffff;

坚定持股: Var8>REF(Var8,1) AND Var8>0,linethick0,colorred;

STICKLINE(Var8>REF(Var8,1) AND Var8>0,Var6,0,5,0),colorred;

谨慎观望:Var6<REF(Var6,1) AND Var8>REF(Var8,1),colorff6699;

STICKLINE(Var6<REF(Var6,1) AND Var8>REF(Var8,1) AND Var6>0,Var6,Var8,10,0),colorff5599;

果断持币:Var6<REF(Var6,1) AND Var6<Var8,COLORffff00;

STICKLINE(Var6<REF(Var6,1) AND Var6<Var8,Var6,Var8,5,1),COLORffff00;

=========================================================================================

0
回复主贴
聚焦 国际 历史 社会 军事
30条评论
点击加载更多

发表评论

更多精彩内容

经典聚焦

更多
发帖 向上 向下
广告 关闭 女白领玩的军事游戏:输了要扒衣服